VHL Central Technical Requirements

Follow

For VHL Central product sites including Supersite 3.0, Portales, and Portails.

 

INTERNET ACCESS

  • High-speed Connection (256 Kbps) recommended 

 

OPERATING SYSTEM AND BROWSERS

WINDOWS XP, Vista, 7, 8, 10 

  • Internet Explorer 11.0 or higher*
  • Firefox 30 or higher
  • Chrome 31.0 or higher
  • Cookies must be enabled

 

MAC OS X 10.6+

  • Firefox 30 or higher
  • Chrome 31.0 or higher
  • Safari 5.1.7 or higher
  • Cookies must be enabled

 

iPAD FRIENDLY

For information about iPad friendly features, please visit http://vistahigherlearning.com/new-supersite/ipad/

 

BROWSER SETTINGS

  • Adjust Pop-up Blocker (For instructions, click here.)
  • Cookies must be enabled (For instructions, click here.)

 

PLUG-INS 

 

 

MEDIA AND COMMUNICATION FEATURES

  • Headset with mic or speakers and mic are required for audio/video viewing, recording audio, as well as completing audio-enabled Chat, audio-enabled Forums, and any speech recognition* features.
  • A media player is required to listen to any downloaded audio files from the Content>Resources area. For Windows users, the default Windows Media Player or QuickTime with iTunes are recommended. For MAC users, QuickTime with iTunes is recommended. Access and install latest available version.
  • A web-cam is needed to record video when using partner chat or live chat (For requirements and other troubleshooting steps, click here.)
  • Adobe Flash Player (install latest available version) 11.7 or higher recommended for Chat features.
  • Forums are NOT supported on Internet Explorer and Safari. Please use Firefox, Chrome, and Edge browsers only.*
  • Speech recognition features in Portales, Portails do not currently operate on any version of Internet Explorer. Please use Chrome or Firefox for this feature.*